Firefox ESR requiert maintenant JAWS 2018 au minimum

Dans son évolution, Firefox Extended Support Release (ESR) a maintenant atteint un nouveau palier qui rend nécessaire soit d’utiliser JAWS 2018 ou une version plus récente, soit de changer de navigateur.

Rappel de la technologie Quantum dans Firefox

Si vous suivez nos billets depuis quelque temps, vous vous rappelez sûrement que nous vous avons informé de la collaboration qui a eu lieu entre les ingénieurs de Mozilla et ceux de Freedom Scientific pour résoudre les problèmes posés par Firefox Quantum. Pour résumer brièvement, Quantum est une nouvelle technologie déployée dans le navigateur web Firefox de Mozilla à partir de sa version 60.
Quantum est une technologie multiprocesseur, ce qui veut dire que le navigateur est très rapide. Cependant, cela a nécessité des changements dans la façon dont tous les lecteurs d’écran reçoivent l’information de Firefox. Les équipes des deux entreprises ont déployé leur magie et nous sommes satisfaits de l’interaction entre nos logiciels.

Les utilisateurs de Firefox ESR devront utiliser JAWS 2018 (ou changer de navigateur)

Certains, par excès de prudence ou du fait de la politique de sécurité de leur organisation, ont décidé de conserver l’édition ESR (extended service release) de Firefox qui, jusqu’à la semaine dernière, était restée à la version 52.0. Cette version était antérieure à l’introduction de la technologie Quantum. Mais comme Quantum est maintenant une technologie mature et que Firefox continue d’apporter des améliorations concernant la sécurité pour protéger ses utilisateurs, Firefox 52 en édition ESR a été remplacé par la version 60.2.0, qui utilise désormais la technologie Quantum.

Si vous utilisez la version actuelle de JAWS, la version 2018, vous serez en mesure d’utiliser la nouvelle version ESR, même si vous auriez intérêt à passer à la version actuelle de Firefox, la version 62, qui présente de meilleures performances avec JAWS.

Mais si vous n’utilisez pas la version 2018 ou une version plus récente, et que vous êtes sur une version antérieure de JAWS, comme la version 18, 17 etc., des versions développées avant l’introduction de la nouvelle version de Firefox, il est nécessaire soit de passer à la version actuelle de JAWS, ou d’abandonner Firefox au profit d’un autre navigateur.

Pour l’avenir : SMA ou Chrome

Cette situation concernant Firefox n’est qu’un exemple de l’évolution de plus en plus rapide des technologies. Nos ingénieurs travaillent constamment pour s’assurer que JAWS est bien compatible avec les derniers logiciels sur le marché dont les dernières mises à jour d’Office, des applications Google, du système d’exploitation Windows et d’autres. Votre investissement dans un SMA (programme permettant d’obtenir les versions ultérieures de l’un de nos produits à un tarif préférentiel) est donc un investissement dans votre productivité, car cela vous donne accès aux technologies utilisées par tous.

Si vous n’avez pas la possibilité de mettre votre JAWS à jour, vous devriez regarder du côté de Google Chrome pour remplacer Firefox.

Une fois encore, tous nos remerciements vont à Mozilla pour le travail en commun qui nous permet aujourd’hui de proposer un bon support de Firefox Quantum.

Source et traduction

  • Source : le blog de Freedom Scientific, écrit par : Jonathan Mosen.
  • Date : 10 septembre 2018.
  • Traduction : Olivier Crespy, CECIAA.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Pin It on Pinterest